Back to overview
Downtime
Issues with article CMS and support hub
Dec 08 at 10:36am CET
Affected services
Support Hub
CMS System (Articles for support hub and app.publy.no)
Resolved
Dec 08 at 03:48pm CET
All systems are working again
Affected services
Updated
Dec 08 at 03:03pm CET
CMS is running again. We are still working on the support hub
Affected services
Created
Dec 08 at 10:36am CET
We have some issues with a 3rd party cms integration for our support articles
Affected services