Cloudflare issues
Resolved
Nov 18 at 03:55pm CET
All systems looks to be working correctly again, we are continuing to monitor for errors
Affected services
Updated
Nov 18 at 03:48pm CET
Message from Cloudflare: A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Affected services
Created
Nov 18 at 01:51pm CET
Cloudflare is undergoing a global outage that is impacting routing and preventing some of our systems from loading
You can track the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
We’re actively monitoring the situation and will restore full access as soon as Cloudflare resolves their routing issues.
Affected services