Back to overview
Maintenance
Upgrading Partner systems
Sep 25 at 04:00pm CEST
–
Sep 25 at 06:11pm CEST
Affected services
Publy Api
Partner Portal
Resolved
Sep 25 at 06:11pm CEST
We have finished all migrations. We will keep monitoring the results
Affected services
Updated
Sep 25 at 06:07pm CEST
The migration process is taking longer than first expected. We are finishing up the last migrations
Affected services
Updated
Sep 25 at 04:02pm CEST
We have started the migration process
Affected services
Created
Sep 25 at 04:00pm CEST
We are upgrading the partner portal, the partner portal might be unavailable during the upgrade. Other systems should not be affected
Affected services