Issues with media upload
Resolved
Jun 03 at 06:02pm CEST
Deployment complete. All systems are expected to be functioning normally.
We will continue to monitor performance to ensure everything runs smoothly.
Affected services
Publy app
Backend Services
Updated
Jun 03 at 05:48pm CEST
We are deploying the fix now
Affected services
Publy app
Backend Services
Updated
Jun 03 at 05:39pm CEST
We have found the cause of the issue, and is implementing a fix
Affected services
Publy app
Backend Services
Updated
Jun 03 at 03:55pm CEST
We are still working on a fix for this.
We can manually upload media for you in the meantime. Please contact us at support@publy.no
Affected services
Publy app
Backend Services
Updated
Jun 03 at 02:21pm CEST
We have isolated the issue to be with the web app. Players and screens should work correctly.
We are continuing to look for the cause of the issue, and implementing a fix
Affected services
Publy app
Backend Services
Created
Jun 03 at 01:30pm CEST
We are investigating the issue where some users can't upload media files
Affected services
Publy app
Backend Services