Back to overview
Degraded
Canva Issues
May 26 at 09:00am CEST
Affected services
Publy app
Resolved
May 26 at 12:19pm CEST
Issues should be resolved
Affected services
Publy app
Updated
May 26 at 10:49am CEST
Access to Canva has now been restored and most users should be able to use the platform as expected
Affected services
Publy app
Created
May 26 at 09:00am CEST
Canva has some issues. This causes the "Designer" to nok work properly. The rest of the platform works.
https://www.canvastatus.com/
Affected services
Publy app