CMS System for articles
Resolved
Dec 23 at 03:54pm CET
Upgrade finished. All systems should work again now
Affected services
Updated
Dec 23 at 03:18pm CET
We are upgrading our CMS provider
Affected services
Updated
Dec 23 at 01:04pm CET
API for the CMS System is working again.
Affected services
Created
Dec 23 at 01:00pm CET
We have some issues with the CMS System for articles located on support.publy.no and app.publy.no. We are working on a fix
Affected services