Back to overview
Resolved

Migration of backend services

Aug 11, 2026 at 4:00pm UTC  –  Aug 11, 2026 at 4:58pm UTC
Affected services
Publy app
Publy Api
Publy Media Server
Publy Auth
Partner Portal

Resolved
Aug 11, 2026 at 4:58pm UTC

The scheduled maintenance has been completed. Thank you for your patience!

Updated
Aug 11, 2026 at 4:58pm UTC

Maintenance ended

Updated
Aug 11, 2026 at 4:39pm UTC

We are experiencing some issues with partner portal, regular users are not affected

Updated
Aug 11, 2026 at 4:03pm UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Created
Aug 11, 2026 at 4:00pm UTC

We are doing some migrations and updates to our backend infrastructure. Some services will be unavailable during this process